MEDIUM 5.1 NVD
CVE-2026-120185
A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php o
A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.
References
- https://gitee.com/ken678/YZNCMS/
- https://gitee.com/ken678/YZNCMS/commit/ed16cd7f7f73e0316ffa8a148d
- https://gitee.com/ken678/YZNCMS/tree/v2.2.1
- https://vuldb.com/cve/CVE-2026-120185
- https://vuldb.com/submit/1026603
This medium severity vulnerability with a CVSS score of 5.1 was published on 2026-10-31 via NVD.
vulnfeed aggregates 18460 vulnerabilities from NVD, CISA KEV,
Ubuntu, Debian, Red Hat, Kubernetes, Exploit-DB, OSS-Security, GitHub and OpenStack — updated every 4 hours.